Author Topic: 86 it 200  (Read 1155 times)

0 Members and 1 Guest are viewing this topic.

Offline 86it200

  • Yama-Cheese
  • Posts: 6
86 it 200
« on: August 19, 2009, 04:10:16 AM »
Hey everyone i need some help with my 86 it 200 it rattles at high rpms but only when its hot, and also my idle adjust screw doesnt have a spring on it? and doesnt effect the idle rpms at all when adjusted? any help will be greatly appreciated thanks

Offline Denzlepob

  • Yama-God
  • ******
  • Posts: 3414
  • I am Ron Burgundy
    • Yamaha IT175 Rebuild
Re: 86 it 200
« Reply #1 on: August 19, 2009, 06:13:26 AM »
The idle screw goes into an angled cut out on the base of the slide, you can get wear and tear on both.
"I've jihad enough"

Offline Evan

  • Yama-Hero
  • ****
  • Posts: 339
Re: 86 it 200
« Reply #2 on: August 19, 2009, 01:22:54 PM »
idle screw should have a 10mm nut on it that you tighten up to the carb. BOTH my IT200's rattle. hot or cold high or low RPM.
1986 Yamaha IT200S
1984 Yamaha IT200L "The Pit"
1984 Yamaha XS650 Heritage Special
1993 Honda Z50R - Stuck In Third!

Offline lunithy

  • Yama-Hero
  • ****
  • Posts: 408
Re: 86 it 200
« Reply #3 on: August 19, 2009, 01:25:04 PM »
Well that idle screw sounds dodgy! for starters is it lose?
No change in rpm when adjusted could mean the slide is stuck or you have an air leak some were,and the rattle you get when hot at high RPM can be attributed to that.
If it,s actually pinging because its lean don't ride it till you fix it :o, otherwise that rattle you here is the piston or small end with excessive play.  :-\
83 CB1100F,81 IT465H.81 DT175      
No four-stroke displacement rule, no four-stroke motocross sales. No sales, no four-strokes.

Offline 86it200

  • Yama-Cheese
  • Posts: 6
Re: 86 it 200
« Reply #4 on: August 20, 2009, 03:42:23 AM »
no it wasnt loose at all it was tightened all the way in

Offline 86it200

  • Yama-Cheese
  • Posts: 6
Re: 86 it 200
« Reply #5 on: August 20, 2009, 03:46:50 AM »
yeah i think it is running lean, how do i tell if it is or not? this is my first bike so i dont know how to diagnose any of these problems yet

Offline Evan

  • Yama-Hero
  • ****
  • Posts: 339
Re: 86 it 200
« Reply #6 on: August 20, 2009, 05:04:15 AM »
yeah i think it is running lean, how do i tell if it is or not? this is my first bike so i dont know how to diagnose any of these problems yet

an easy way to tell how it is running is to check what the plug looks like.
Black & wet = oil fouled
Dry & white = Lean
Dry & black = Rich
Dark Brown To Light Tan = Normal Condition.

http://www.aa1car.com/library/reading_spark_plugs.jpg

check that out and see what you have...
1986 Yamaha IT200S
1984 Yamaha IT200L "The Pit"
1984 Yamaha XS650 Heritage Special
1993 Honda Z50R - Stuck In Third!

Offline 86it200

  • Yama-Cheese
  • Posts: 6
Re: 86 it 200
« Reply #7 on: August 20, 2009, 06:13:13 AM »
alright thanks, do i check the plug when its hot or cold?

Offline smithy

  • Yama-God
  • ******
  • Posts: 1444
Re: 86 it 200
« Reply #8 on: August 20, 2009, 10:44:09 AM »
up to u  if you want to burn your fingers or not
xr650r it465 it490 kx500 xt500 it 400 yz 400 ktm 300

Offline 86it200

  • Yama-Cheese
  • Posts: 6
Re: 86 it 200
« Reply #9 on: August 20, 2009, 01:44:32 PM »
haha alright thanks  :D

Offline fband

  • Yama-Cheese
  • Posts: 3
Re: 86 it 200
« Reply #10 on: August 21, 2009, 08:28:36 PM »
all small bore air cooled motors have tendency to rattle. just ride it untill it sounds as if it is going to explode, then once its cooled down its ready to go again!!!

Offline 86it200

  • Yama-Cheese
  • Posts: 6
Re: 86 it 200
« Reply #11 on: August 22, 2009, 05:20:15 AM »
really?