Author Topic: IT490 poor spark  (Read 611 times)

0 Members and 1 Guest are viewing this topic.

Offline Theiguy01

  • Yama-Pupil
  • *
  • Posts: 48
  • My 83 IT 250k
IT490 poor spark
« on: January 29, 2019, 10:14:22 PM »
Hi guys, just needing some help with my 490, it starts but very hard but does run, and once going goes great, I put a new plug in the coil lead to see how much spark but it?s barely sparking, any ideas as I?m sure someone has had this issue.

Offline oldstuff74

  • Yama-Rookie
  • **
  • Posts: 79
Re: IT490 poor spark
« Reply #1 on: January 30, 2019, 08:11:30 AM »
Low speed coil ?
Cheers Stewart
Heaven #74

Online DynoTronix

  • Yama-Hero
  • ****
  • Posts: 268
    • DynoTronix
Re: IT490 poor spark
« Reply #2 on: January 30, 2019, 11:20:14 AM »
If everything is nominal in the ignition system, the IT490K/L just starts to spark at around 240 - 250 RPM.  That's probably just about the shaft speed reached when you are kicking the bike.  At 250 RPM, the low speed coil creates about 130 volts to charge the capacitor in the CDI.  The charge voltage quickly rises to about 250 volts at 600 RPM, which of course will make a hotter spark.  Have you measured the resistance of the low speed coil? 

Weak spark can be caused by many things:
  • low speed coil, as Stewart said
  • ignition coil
  • CDI
  • Plug wire
There are also other possibilities.

You can try removing the spark plug and seeing if you get a stronger spark when kicking with no compression.

Good luck,

Bill


Offline Theiguy01

  • Yama-Pupil
  • *
  • Posts: 48
  • My 83 IT 250k
Re: IT490 poor spark
« Reply #3 on: January 30, 2019, 12:01:09 PM »
Hi bill, yeah done that, without plug it?s a tiny blue spark, Ivan hold my hand over plug while kicking and a little jolt up my arm but not much, do you know if source coil 1 is low voltage coil? Or source coil 2? Thanks guys

Online DynoTronix

  • Yama-Hero
  • ****
  • Posts: 268
    • DynoTronix
Re: IT490 poor spark
« Reply #4 on: January 30, 2019, 01:32:13 PM »
Hi bill, yeah done that, without plug it?s a tiny blue spark, Ivan hold my hand over plug while kicking and a little jolt up my arm but not much, do you know if source coil 1 is low voltage coil? Or source coil 2? Thanks guys

1.   Low speed coil 1 (Brown to Black wires from the stator) - should be 420 ohms +/-10%
2.   High speed coil 2 (Red to Black wires from the stator) - should be 13.6 ohms +/-10%

Bill