Author Topic: Using YZ 490 CDI on IT 490  (Read 957 times)

0 Members and 1 Guest are viewing this topic.

Offline storie585

  • Yama-Hero
  • ****
  • Posts: 400
  • 83 IT 490
Re: Using YZ 490 CDI on IT 490
« Reply #10 on: December 27, 2018, 12:28:08 AM »
Well... I found that I?m a bit of a hoarder.. lol. I have numerous stators that I have picked up over the years. Mostly from eBay. So when I have issues I at least have extra parts to swap out. I also have found that my two 490?s like different carb settings. Im not entirely sure why my bikes like 450 main jets considering the stock one was 370? . All I know is all the things you mentioned surly effect how the bike performs. It seems the bike all like their own calibration but it seems pretty odd to me that you have to alter the adjustment in the stator plate that much.
Dave

Offline motomike

  • Yama-Pupil
  • *
  • Posts: 29
Re: Using YZ 490 CDI on IT 490
« Reply #11 on: December 27, 2018, 02:07:48 AM »
Agree ya, Ok ive fitted a keihin  mainly cos i have 3 vms from 490 and theyr just damn poor, with constant float valve issues, and the brass floats,... its just a crap carb,  thing is u read that chaps have got rid of the surging by running different, methinks a #3  slide.. well , i havnt the option on the flatslide,
so anyones input will be happily accepted... im actually about to go check on the timing in a few minutes...
I dont think the stator plate is a biggy, once ive set it... it will amount to the same thing ,i suppose, Its just  strange.... i think ill take a pic ,while im at it , if i need to remove fly wheel to adjust again..... and you can look see, if you see something weard.
 thanks for the input.
 

Offline storie585

  • Yama-Hero
  • ****
  • Posts: 400
  • 83 IT 490
Re: Using YZ 490 CDI on IT 490
« Reply #12 on: December 27, 2018, 12:41:52 PM »
I work at a tech school. I had the machine shop take 1 millimeter off my 2.0 slide.. big improvement on bottom.. way cleaner. Had to adjust the jetting.. the other bike didn?t respond the same when I found a 3.0 slide and tried it. Too lean. maybe the slide was warn or something.. the carbs are old now.. I was gonna try a flat slide but I got things pretty sorted out.. runs clean, idles like a 4 stroke and I?m tired of screwing with jets.. lol
Dave

Offline storie585

  • Yama-Hero
  • ****
  • Posts: 400
  • 83 IT 490
Re: Using YZ 490 CDI on IT 490
« Reply #13 on: December 27, 2018, 12:49:06 PM »
Plus... I found running the timing retarded made the bike run so much smoother.. I think one timing mark on the stator.. I never used a timing light on it.. same principle as my big block 455 Buick.. I move the distributor until it pings and back it off.. guess I?m old school
Dave

Offline motomike

  • Yama-Pupil
  • *
  • Posts: 29
Re: Using YZ 490 CDI on IT 490
« Reply #14 on: December 27, 2018, 05:53:11 PM »
ok, checked the  timing ,under its own steam, ..starting is 123 now.. but seems  it may need some more tuning.. i havnt a tacho to check rpm and at idle it seems spot on, but sure thats not 2000rpm, the moment you up the idle to purr, then its advancing quite a bit.. so maybe needs more retard,when i can get a tacho setup.... I will take pic once ive got  tacho sorted,( to show the timing marks)
 ive got a hour meter with tacho im going to fit...