Author Topic: motor running wide open 7k on start up 81yz250  (Read 1188 times)

0 Members and 1 Guest are viewing this topic.

Online Devondan

  • Yama-God
  • ******
  • Posts: 2396
Re: motor running wide open 7k on start up 81yz250
« Reply #10 on: March 01, 2017, 05:46:29 PM »
At least you are making progress!
IT  400D - Trail riding
74 Montesa Cappra - Racing
YZ250 H - Racing
Norton ES2 500 trials
Norton 250 Jubilee - Road
Norton 350 Navigator (in boxes)
Norton 350 Single M50 (in boxes)

Offline rid

  • Yama-Legend
  • ***
  • Posts: 242
Re: motor running wide open 7k on start up 81yz250
« Reply #11 on: March 01, 2017, 07:56:54 PM »
My friend bought a gas gas 300 pro a few years back, we kicked it over and it went straight to full revs!  :o Kill switch didn't have any effect nor did pulling the plug cap off! The throttle cable had fouled but we didn't know this during the panic to stop it ha ha.
Smothering the exhaust pipe was the only way to stop it. 
Yam IT250J sorting out little niggles....for ever....
XR350 Gone!

Offline Uncle Ish

  • Yama-Idol
  • *****
  • Posts: 589
    • http://www.gullotta.com.au/
Re: motor running wide open 7k on start up 81yz250
« Reply #12 on: March 01, 2017, 08:05:54 PM »
ignition side crank seal was put in backwards. seal numbers were facing inward. my service manual (yamaha original) says numbers always face outward. In other words the castle was facing the motor side which is backwards per my manual. correct ?

arh, motors i've seen and worked on (rebuilds) the castle has been facing the inside of the crankcase, hmmm, not so sure now if that is right,
i kinda thought the castle on the seal got installed so a gap would align with the oil hole to the crank

i may have all that wrong  ::)

anyhoo, would it make any differance, its a double lip seal right

Ish
Mark Gullotta  AKA  Uncle Ish

Offline acpat

  • Yama-Rookie
  • **
  • Posts: 75
Re: motor running wide open 7k on start up 81yz250
« Reply #13 on: March 02, 2017, 08:02:50 AM »
fired right up this am. let it warm up and drove it around block. seems to have calmed down alot rpm/smoke wise :-). not sure on seal orientation but just did what service manual called for and seems to have corrected the problem.

Offline killindini1

  • Yama-God
  • ******
  • Posts: 2977
  • IT200L IT200S SDR200 WR250Z 1992
Re: motor running wide open 7k on start up 81yz250
« Reply #14 on: March 02, 2017, 08:20:47 AM »
Great result,
So long as your service manual isn't a Clymer 8)
Cheers,
Steve
Beer is more than just a breakfast drink

Offline acpat

  • Yama-Rookie
  • **
  • Posts: 75
Re: motor running wide open 7k on start up 81yz250
« Reply #15 on: March 02, 2017, 10:45:18 AM »
no manual is a factory yamaha service manual. Clymer manuals only use I have found is keeping chainsaw off the concrete floor. speaking of chainsaws. McCulloch pro-matic 850

Offline Jock

  • Owner
  • Yama-God
  • *****
  • Posts: 9907
    • Vinduro
Re: motor running wide open 7k on start up 81yz250
« Reply #16 on: March 04, 2017, 01:05:14 PM »

motor will start but instantly goes wide open.
By that I mean 7k still running with the plug wire pulled off.



Sounds like fun.

Do you have a video?

 :)